Core Joomla - Sårbarhed Patched i Version 3.4.5

For et par dage siden, blev en kritisk fejl fundet i Joomla's kerne. Det kommer fra et input i Joomlas kerne, hvilket gør en SQL input muligt. Resultatet af et sådant angreb kan føre til helt kompromitterede websites - det vil sige f.eks. stjålne login detaljer, overtagelse af hjemmesidens adgang, ondsindede fil uploads, etc. Det er en alvorlig trussel, uden tvivl, og en, der gælder for alle Joomla! 3.2 versioner og derover.

Beskyttelsesniveau server-niveau med brugerdefinerede WAF regler

Som altid, når der står en sårbarhed, træffer vores udbyder øjeblikkelige foranstaltninger på serverne. De har nu skrevet brugerdefinerede regler inde i Web Application Firewall (WAF) for at forhindre potentielle "exploits" i vores hostede Joomla sites på serverniveau. Udviklerne har delt deres firewall regler med Joomlas Sikkerheds Team, hvis de kan være til hjælp for andre udbydere eller udviklere, der ønsker at beskytte deres websites.

Opdater din Joomla til version 3.4.5

Uanset hvor meget vi passer på og hvor meget vi gør for at sikre alting, er den bedste løsning altid at være opdateret til seneste version, så kører du ikke med den seneste version, så få opdateret i en fart.

Kim
WPhosting.dk



Friday, October 23, 2015





« Tilbage

Powered by WHMCompleteSolution